IT and Business Insights for SMB Solution Providers

RWA on Essentials 2016 only working for a short time?

As noted in these threads…..

https://social.technet.microsoft.com/Forums/windowsserver/en-US/fc9140e3-9ae7-4ba3-898b-1ec196ab8538/remote-web-access-works-for-about-a-week-at-a-time?forum=ws16essentials

https://social.technet.microsoft.com/Forums/en-US/95098edc-e4f8-478d-ab90-edd717cf1e94/server-essentials-2016-rww-broken?forum=winserveressentials

There’s a workaround to use until such time as the final fix is deployed.

https://social.technet.microsoft.com/Forums/en-US/95098edc-e4f8-478d-ab9...

 

Vote as helpful

1
Vote

Hi All,

This issue might occur when you have O365/AAD enabled on the server. The product team is investigating it, in the mean time, the following workaround might help mitigate this issue:

1. On the server, go to folder %programfiles%\Windows Server\Bin\FeatureDefinitions\Microsoft PwdSync\

2. Make a copy of file Definition.xml for backup

3. Edit the original Definition.xml (if you don’t have permission, copy the file out, edit it and put it back in the folder):

Comment out the following two sections:

<!–

<HealthDefinition Name=”PasswordSyncInvalidPassword”

</HealthDefinition>

<HealthDefinition Name=”PasswordSyncOtherFailure”             …

</HealthDefinition>

–>

4. Restart WseEmailSvc windows service.

Please let me know whether it helps nor not.

Thanks,

 

About the Author

Susan is just a wacko SBSer who started down her path by hanging out in the SBS newsgroup community. She's not a Microsoft employee or affiliated with Microsoft. Get a feel of the SBS “vibe” and join in the SBS community!